D2 Exploitation Pack 2.16 09.01.17

Changelog:

canvas_modules - Added: 
- d2sec_sra: Dell SonicWALL Secure Remote Access gencsr Remote Code Execution Vulnerability
- d2sec_sra2: Dell SonicWALL Secure Remote Access viewcert Remote Code Execution Vulnerability
- d2sec_sra3: Dell SonicWALL Secure Remote Access diagnostics Remote Code Execution Vulnerability
- d2sec_pwnrouter:
  d2sec_netwave_1: Netwave IP Camera Information Disclosure Vulnerability 
  d2sec_brickcom_1: Brickcom IP Camera Information Disclosure Vulnerability
			

Back to Updates

Share :   Facebook   Twitter   Google+