D2 Exploitation Pack 2.05 10.04.16

Changelog:

canvas_modules - Added : 
- d2sec_drupalcoder : Drupal Coder Remote Code Execution Vulnerability (Web Exploit)
- d2sec_sugarcrm : SugarCRM Remote Code Execution Vulnerability (Web Exploit)
- d2sec_elasticsearch_getversion : Elasticsearch Version Tool (Recon) 

d2sec_modules - Added:
- d2sec_git_toolbox :
  - d2sec_git_exposed : Tool to have the source of a website
  - d2sec_gitlist_rce : Gitlist <= 0.4.0 RCE Vulnerability

d2sec_modules - Updated:
- d2sec_git is moved to d2sec_git_toolbox
			

Back to Updates

Share :   Facebook   Twitter   Google+