D2 Exploitation Pack 1.98 03.03.16

Changelog:

canvas_modules - Added : 
- d2sec_exponent2 : Exponent CMS 2.3.7 Remote Code Execution Vulnerability (Web Exploit)
- d2sec_fluke : Fluke Biomedical Ansur ActiveX Control Code Execution Vulnerability (Exploit Windows)
- d2sec_glassfish : Glassfish Remote Code Exec with Path Traversal Vulnerability (Web Exploit)

canvas_modules - Updated :
- d2sec_clientinsider updated with new exploit

d2sec_modules - Added :
- d2sec_psp : Tool to run Powershell scripts without powershell.exe (Tool Windows)
- d2sec_phpshell :
  - d2sec_proc_open.php : proc_open() php webshell
			

Back to Updates

Share :   Facebook   Twitter   Google+