D2 Exploitation Pack 1.77 06.06.14

Changelog:

canvas_modules - Added :
- d2sec_aoamp4 : AoA MP4 Converter ActiveX Buffer Overflow Vulnerability (Exploit Windows)
- d2sec_teechart5 : Borland Silk Central TeeChart ActiveX Buffer Overflow Vulnerability (Exploit Windows)
- d2sec_pwnrouter :
  - D-Link DSP-W215 Remote Command Execution Vulnerability
  - D-Link DIR-100 Information Disclosure Vulnerability
  - D-Link DIR-100 Authentication Bypass Vulnerability

canvas_modules - Updated :
- d2sec_clientinsider updated with new exploits

d2sec_modules - Added :
- d2sec_jdbpwn : Tool to interact with remote JDWP capable services (Tool All)
			

Back to Updates

Share :   Facebook   Twitter   Google+