D2 Exploitation Pack 1.73 02.05.14


Changelog:

canvas_modules - Added :
- d2sec_lorex : Lorex Edge INetViewX ActiveX Buffer Overflow Vulnerability (Exploit Windows)
- d2sec_sitescope : HP SiteScope 11.20 runOMAgentCommand Remote Code Execution Vulnerability (Web Exploit)
- d2sec_struts_devmode : Apache Struts2 Devmode Remote Command Execution Tool (Tool)
- d2sec_passdisclo : 
  - Add JBoss EAP Permission Weakness Local Information Disclosure Vulnerability 
  - minor updates
- d2sec_pwnrouter :
  - Nisuta Remote Authentication Bypass Vulnerability

canvas_modules - Updated :
- d2sec_clientinsider updated with new exploit
			

Back to Updates

Share :   Facebook   Twitter   Google+