D2 Exploitation Pack 1.69 10.07.13


Changelog:

canvas_modules - Added :
- d2sec_pineapp : PineApp Mail-SeCure Remote Code Execution Vulnerability (Web Exploit)
- d2sec_swa : Sophos Web Protection Appliance 3.8.1 Remote Code Execution Vulnerability (Web Exploit)
- d2sec_pwnrouter :
  - Zoom ADSL Directory Traversal Vulnerability
  - Zoom ADSL Information Disclosure Vulnerability
  - Zoom ADSL Plain text storage of ISP/PPPoe usernames/passwords Vulnerability
  - Snmpwalk client 
  - minor improvements

canvas_modules - Updated :
- d2sec_pwnrouter : 
    - ZYXEL Prestige 660H-61 Information Disclosure Vulnerability Improvements
			

Back to Updates

Share :   Facebook   Twitter   Google+