D2 Exploitation Pack 1.68 09.01.13


Changelog:

canvas_modules - Added :
- d2sec_lrweb : HP LoadRunner lrFileIOService ActiveX WriteFileString Remote Code Execution Vulnerability (Exploit Windows)
- d2sec_micwa : HP LoadRunner micWebAjax.dll ActiveX NotifyEvent Buffer Overflow Vulnerability (Exploit Windows)
- d2sec_pwnrouter :
  - Western Digital My Net Series Information Disclosure Vulnerability
  - Sitecom N300/N600 Undocumented Telnet service and hard-coded credentials Vulnerability
  - Netgear Prosafe Information Disclosure Vulnerability

canvas_modules - Updated :
- d2sec_clientinsider updated with new exploits
- d2sec_defaultpass updated with SAP BusinessObjects Axis2

d2sec_modules - Added :
- d2sec_vmware : VMWare Setuid vmware-mount Unsafe popen(3) Vulnerability (Linux Exploit)
			

Back to Updates

Share :   Facebook   Twitter   Google+